The Rare Witch Project Forums

The Rare Witch Project Forums (https://www.therwp.com/forums/index.php)
-   Banjo Theories & Stop 'n' Swop (https://www.therwp.com/forums/forumdisplay.php?f=30)
-   -   Stop N Swop Station has Arisen!! (https://www.therwp.com/forums/showthread.php?t=5105)

BanjoKonspirazy 3rd July 2006 12:59 AM

On the website you mentioned an unused door on Grunty's Industries.
I was just wondering if anyone has investigated this further, or have tried to enter via "moonjumping" (sorry for my inept hacking knowledge.)
If Rare did not remove this unused door then it may serve some purpose, or contain something they were too lazy to delete.... say the stop n swop chamber...

Hylian1 3rd July 2006 04:56 AM

That could very well be it! There could perhaps be a way to get in there by moon jumping like you suggested, but there is a possibility that it could only be blackness. But would that mean there is nothing there? Of course not. Most likely the only way to know what is behind those doors is to activate the "trigger"--whatever that may be--that will open the doors.

ChillyDark 3rd July 2006 06:15 AM

The barrel in MMM had blackness, that could be RSA1.
It's very possible that a trigger will be found.
Then there is Silos 8 + 9 to think about.

Hylian1 3rd July 2006 06:42 AM

Silos 8 and 9? What's that?

And, as promised, here is the entire transcript of the Banjo-Tooie press release: http://www.rare-elite.com/pressrelease.bt.php

BanjoPL 3rd July 2006 08:37 AM

Silo 8/9 and RSA1 are silo places in BT.They are activate only via GS yet.

Silos:
Jinjo Village
Wooded Hollow
Plateau
Phine Grove
Cliff Top
Westeland
Quagmire
silo 8
silo 9
RSA 1

Big mystery in BT is "missing" CHOSEN ONE Y code.Jiggywiggy Super Special Challange is another mystery.I'm finished JSSC in 49 seconds and nothing happend! But i'm think that challange has something to CHOSEN ONE Y code...Maybe player must be CHOSEN ONE then he can activate Stop N Swop in Tooie?

Hylian1 3rd July 2006 12:10 PM

I did an article about the Super Special Challenge. The CHOSEN ONE Y though i've always found quite interesting and intriguing. Perhaps after completing the SSC you must talk to a certain individual in the game who will tell you to enter such a code in the Code Chamber. There's just so much mystery surrounding that. And the fact that it's in the Nintendo Power Strategy Guide proves that it can be done somehow!

milkb0ne 3rd July 2006 04:29 PM

maybe cheto the spell book?

ChillyDark 3rd July 2006 07:53 PM

Interestingly plausible theory.
I have tried typing it in Cheato Chosen One Y, and just Chosen One.
But to no avail.
I hope this turns out to be the answer to the SNS we've all yielded searching for.

Hexadecimal 3rd July 2006 07:54 PM

Did anyone even pay attention to how I pointed out that Bottle's Revenge causes the game to crash? -_-; Chances are, These press releases were written up before the game was released, Nintendo is known for making these sorts of mistakes...

The official strategy guide for Super Smash Bros. Melee is a prime example of Nintendo's blunders. In their pokemon list, Ditto, who was locked away due to the Ice Climbers and Zelda/Sheik... was listed.

I can't get that chosen one y to work o_O; It fails for me. I got Chomfeat, then typed homing, and it killed any chain involving Cho. o_o;;; this is a rathe incomplete file though...

AlmostJinkies 4th July 2006 02:33 AM

Well, one of the mysteries on your site was disproven a LONG time ago... the doors in Grunty's Lair don't go anywhere. The one on the right has absolutely nothing behind it, and the one on the left is a short tunnel that ends in blackness, briefly seen in the intro movie. If you use GS to get through that door somehow, and walk through the blackness, you just fall out of the level because there isn't anything else there.

nmon67 4th July 2006 03:18 AM

in grabbed by the ghoulies that sword X thing at the corner of the homework board could be the Sword x thing on captain blackeye's hat showing he is involved.

Hylian1 4th July 2006 05:12 AM

Hmm... never thought of that being the same swords as on Blackeye's hat...

The Grunty's Lairs doors having blackness behind them doesn't mean anything. Like it was mentioned earlier in this topic, some places remain black until it is actually activated.

ler 4th July 2006 07:13 AM

But the difference is that if you walked behind the unbreakable keg before you activated the cyan egg cheat, you could actually walk around the chamber, just be unable to see it. With the Grunty doors, there's nothing there, literally.

Dricenticore 4th July 2006 09:03 AM

I knew youd say that. So I prepared this: A> sun copy_paste.exe

If you are reading this, you made the obvious assumption about the doors verses the barrel. Howeverm if you are reading this, you are about to be theoretically disproven. Not factually, actually, just in theory.

Sure the barrel in MMM you could walk around in, but in the left door, you can walk for a short distance to a sudden fall-death. Do you know how doors work in video games? The ones which do the jiggy-wipe actually have the exact same thing behind them or close to. When you run through them it shows banjo/mario/zelda whatever game you are playing running a short distance and then WARPING to the room stored in a different location. Thats how the inside/oustide rule is broken so easy. The big area isnt INSIDE the small area, its in a totally different location.

This is best demonstrated in Zelda:OOT, when you jump off the drawbridge and into hyrule castle town, you will run longer than the solid floor before the warp is. Resulting in you falling down completely.

Now think about this, imagine doors in Banjo worked in the same way. Short stretch of ground- warp to secret room of some description, maybe secret level/sub level, maybe if it is removed it will crash or you will end up somewhere random like inside the giant beehive.

BUT it would only work if the activator for the warp is activated. The parachute wont open until you pull the cord.

Tower room A, SNS, WHATEVER. It all has the possibility of existing, and that door leading to it, but not directly BEHIND it.


Please excuse the multiplers erurs and my lck of hax1nk noelige.

Hylian1 4th July 2006 12:41 PM

Point taken. And I understand that due to you're explanatation it is possible that there isn't anything behind those doors. And perhaps there isn't. I only personally assume that there is because they're both out of place and certainly look as if SOMETHING is back there. And I can't really disprove you're theory because I've never used a Gameshark in anyway. And since neither of those doors have EVER been open, I can't say that there is anything behind either of them. But also, as you said, it is a theory, not factual. So there is still--even if it's just slightly-- a possibility that there could be something there.


All times are GMT. The time now is 10:32 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.